Beta

Slashdot: News for Nerds

×

Welcome to the Slashdot Beta site -- learn more here. Use the link in the footer or click here to return to the Classic version of Slashdot.

Thank you!

Before you choose to head back to the Classic look of the site, we'd appreciate it if you share your thoughts on the Beta; your feedback is what drives our ongoing development.

Beta is different and we value you taking the time to try it out. Please take a look at the changes we've made in Beta and  learn more about it. Thanks for reading, and for making the site better!

Mother F*cker....

FortKnox (169099) writes | more than 8 years ago

User Journal 19

ARGH! My computer has been hokey lately.
I got Civ4. It crashes my system every once-in-a-while (blue screen, which is a first, cause I maintain a very stable system).
So, I went out and found others with the problem. They say its the drivers... the old 4.12 drivers are stable as can be and will fix the problems if you have the newest drivers.
Well, ever since installing them, ATi catalyst is complaining about an overheated GPU (though Civ4 has been playing great with an occasionaARGH! My computer has been hokey lately.
I got Civ4. It crashes my system every once-in-a-while (blue screen, which is a first, cause I maintain a very stable system).
So, I went out and found others with the problem. They say its the drivers... the old 4.12 drivers are stable as can be and will fix the problems if you have the newest drivers.
Well, ever since installing them, ATi catalyst is complaining about an overheated GPU (though Civ4 has been playing great with an occasional graphics glitch after a while). I figure its just the old drivers.
Eventually, it starts complaining over the screen saver (its a high end ati screensaver... bacteria... pretty cool screensaver)...
Then it crashes on my screensaver....
So I figure its the lack of air under my desk cause its winter and the heats on, etc etc etc...
So I move my computer, take the time to actually organize the wires and everything and place the bastard on top of my desk.
Same complaints and now a new ATi driver is out. Try the new drivers, same thing.
Finally I open'er up and clean out all the dust. Same thing. Open it while in operation...
Its what I feared... the fan on the card isn't working.
So, option A.) is drop $200 to get a new card (I currently have a 9600XT... still quality card... a bit old but still holding up). This ain't happening in the middle of december. Option B.) though is to pick up this sumbitch. $30 and I can start overclocking the card.
Unfortunately, though, I have to wait till payday (Thurs), then have to wait until it ships in... which will most likely be after Christmas.

Guess I'll be coding a lot more than I expected....

cancel ×

19 comments

be careful (1)

artifex2004 (766107) | more than 8 years ago | (#14231508)

some of the comments say that doesn't fit everything.

Have you tried removing the fan and cleaning it, testing the rotation, etc.? You might get it working in the interim, anyway.

Oh, and I'm still running a TI 4600 card that dies on me sometimes (I'm pooooooor), so don't think about your card being old :)

Something to try (1)

GeckoFood (585211) | more than 8 years ago | (#14231540)

I had a bad fan in my system for a while. What I did to it was disassemble the fan and lube the spindle with axle grease (yes, I am dead serious). Put it all back together and it worked. I was able to limp that thing along for the better part of a year, until I finally bought something else. It's not the best solution, but it should get you past the Christmas rush.

IAWTC (1)

ryanr (30917) | more than 8 years ago | (#14231604)

Pop the case, clean dust out of the vents, check the seating on the card, check the card fan, forced air-clean, use a q-tip to extract packed dust if need be, run some temperature-recording utils for a while. Run the machine one with the case off to make sure all the fans are spinning.

bummer (1)

subgeek (263292) | more than 8 years ago | (#14231605)

i don't suppose you have a fan off of an old north bridge or something you could swap out? it's a long shot and you probably already thought of it. it will probably be just a few months until the next gen comes out. i mean, it's always just a few months until the next gen comes out. so unless you're unhappy with your card i'd look into getting a new fan like the one you found on newegg. happy holidays?

Re:bummer (1)

tomhudson (43916) | more than 8 years ago | (#14240862)

Just grab a fan off an old Pentium 1. You can use 4 screws to hold it in place (they wedge in between the fins on the gpu.

Or yu can find a fan off a dead mobo cpu chipset. Same thing.

Ask around at your local beige-box place - they probably have a bunch hanging around for $5 apiece.

Option 3: Fix the fan (1)

wowbagger (69688) | more than 8 years ago | (#14231615)

I'm with everybody else - just fix the fan.

Remove the fan from the GPU.

Look on the fan. There should be a sticker over the motor on the fan. The bearing sleeve (if you are VERY lucky, the bearing race) will be behind this sticker. Remove it.

DO NOT USE LIGHT OIL. Don't use 3-in-1, WD-40, or silicone spray. They will work for a while, then all the volatiles will evaporate and you will be left with varnish. If nothing else, use a drop of motor oil - as in, 10W40 or whatever you have around.

Spin the motor with your fingers to loosen it up. Test it by blowing through the blades (use your MOUTH, not shop air - you are trying to see if it turns freely, not play music!)

If all goes well, re-assemble and continue.

Of course, I would never buy another ATI product until they aggregate their fecal matter on their Linux drivers and support XvMC, but...

Re:Option 3: Fix the fan (1)

RevMike (632002) | more than 8 years ago | (#14233016)

They really ought to come with greese fittings. :)

Re:Option 3: Fix the fan (1)

ncc74656 (45571) | more than 8 years ago | (#14239409)

They really ought to come with greese fittings. :)

But that would add 5 cents to the cost of the card, and we can't have that because it'd break someone's budget. :-P

Probably more than 75% of the time, the problems I have with computers can be traced to a fan that's not doing its job.

Re:Option 3: Fix the fan (1)

Tet (2721) | more than 8 years ago | (#14233677)

Of course, I would never buy another ATI product until they aggregate their fecal matter on their Linux drivers and support XvMC, but...

I don't much like the way ATI are behaving these days, but they seem to be the best option available. Not only is the Radeon 9250 the fastest available card with free drivers, but the R300 project [sf.net] is making very good progress in getting accelerated 3D on the newer cards, too. The same can't be said for any Nvidia cards, for example. Thus for the time being, I'll stick with ATI.

*Snark Alert* (1)

SamTheButcher (574069) | more than 8 years ago | (#14231870)

Guess I'll be coding a lot more than I expected....

Yesssssssss!

;)

Re:*Snark Alert* (2, Interesting)

TechnoLust (528463) | more than 8 years ago | (#14232784)

Yes! Unread.org, here we come! ;-)

AOL (1)

Talinom (243100) | more than 8 years ago | (#14231959)

I agree with everyone else in here. Buy a fan for the card or repair the one you have if possible. I have an ATI AIW 9800 Pro and it has been pretty solid for me so far.

You may consider supplanting your heating issue with something like a PCI slot fan [pcnation.com] directly under the AGP slot. Will help mitigate the heat issue when you fix the fan. It will not help with your current situation unfortunately. Relying on that alone will result in early heat death of your card.

Both the fan you are looking at replacing and the one mentioned here should theoretically be available locally if you are willing to call around a lot.

get a 12" house fan and point it at the card (1)

NeMon'ess (160583) | more than 8 years ago | (#14232195)

That's what my friend did while his card-with-dead-fan was still in use before the replacement video card arrived.

Re:get a 12" house fan and point it at the card (1)

skratchpad (824430) | more than 8 years ago | (#14233315)

I had problems with my Radeon 9000 overheating and causing crashes while I played games. I used a dual-fan window fan. Dropped the case temp way down and the CPU cooled off too.

this is why I play consoles (1)

mekkab (133181) | more than 8 years ago | (#14233323)

BEcuase you don't have these problems.

What was that? Why yes, we did have to turn the PS upside down... And PS2s did have a problem if used sideways(*for the record, I use mine sideways ALL THE TIME and never had a problem), and why yes, the Xbox and Xbox 360 do have external PSU issues... Whats your point?

Re:this is why I play consoles (1)

NeMon'ess (160583) | more than 8 years ago | (#14234090)

How do you know the fans in the 360 and PS3 won't die prematurely after a couple of years? How about if you kept a 360 on for as long as you keep your computer running?

BSoD (1)

dead sun (104217) | more than 7 years ago | (#14235295)

I've been having a lot of troubles with Civ4 crashing out to a BSoD on me too. The game is an absolute pile when it comes to quality control. I've patched and it still does it. It's done it on two different machines I own. QA must have taken a lot of long lunches. The only time either of these boxes has crashed within the past couple years is when playing Civ4. Blah.

As for the unworking video card fan, I had it figured at just the game, but that's definitely a problem as you well know. Just don't expect fixing that problem to necessarily fix the blue screens. I don't follow the ATI side of things too closely, but when I had a fan die on an nVidia card a while back I was able to pick up a $12 replacement fan for it. There were just little plastic clips that went through a couple holes to keep the thing on the card, super easy. Certainly a better option if your card is worth anything and you don't need a new one.

Cheap fans... (1)

webhat (558203) | more than 8 years ago | (#14235476)

I recently found out that most GPU - Graphics Card fans are generic. The cards all have the correct holes to fit them on. I just bought the sweetest silent fan which works perfectly for about $20.

I know what's wrong (0)

Anonymous Coward | more than 8 years ago | (#14239707)

I got Civ4. It crashes my system every once-in-a-while (blue screen...

It sounds like you might have Microsoft Windows. Have your system checked.

Hope this helps.

Check for New Comments
Slashdot Account

Need an Account?

Forgot your password?

Don't worry, we never post anything without your permission.

Submission Text Formatting Tips

We support a small subset of HTML, namely these tags:

  • b
  • i
  • p
  • br
  • a
  • ol
  • ul
  • li
  • dl
  • dt
  • dd
  • em
  • strong
  • tt
  • blockquote
  • div
  • quote
  • ecode

"ecode" can be used for code snippets, for example:

<ecode>    while(1) { do_something(); } </ecode>
Create a Slashdot Account

Loading...