Beta
×

Welcome to the Slashdot Beta site -- learn more here. Use the link in the footer or click here to return to the Classic version of Slashdot.

Thank you!

Before you choose to head back to the Classic look of the site, we'd appreciate it if you share your thoughts on the Beta; your feedback is what drives our ongoing development.

Beta is different and we value you taking the time to try it out. Please take a look at the changes we've made in Beta and  learn more about it. Thanks for reading, and for making the site better!

Two minutes of WTF

Qzukk (229616) writes | about a year ago

User Journal 1

So I right clicked in an explorer window in windows 7 and went to "New >" on the menu and the submenu didn't open. I clicked it a few more times and nothing happened. I clicked it a few more times and the entire explorer shell crashed and restarted.

Wish I knew why the hell it sometimes takes 30+ seconds to get to "New Word Document" on my work computer.

So I right clicked in an explorer window in windows 7 and went to "New >" on the menu and the submenu didn't open. I clicked it a few more times and nothing happened. I clicked it a few more times and the entire explorer shell crashed and restarted.

Wish I knew why the hell it sometimes takes 30+ seconds to get to "New Word Document" on my work computer.

Sorry! There are no comments related to the filter you selected.

I feel your pain (1)

mcgrew (92797) | about a year ago | (#44712191)

We're stuck with that shitty browser where I work, too.

Check for New Comments
Slashdot Login

Need an Account?

Forgot your password?