Beta
×

Welcome to the Slashdot Beta site -- learn more here. Use the link in the footer or click here to return to the Classic version of Slashdot.

Thank you!

Before you choose to head back to the Classic look of the site, we'd appreciate it if you share your thoughts on the Beta; your feedback is what drives our ongoing development.

Beta is different and we value you taking the time to try it out. Please take a look at the changes we've made in Beta and  learn more about it. Thanks for reading, and for making the site better!

Question: 98 TCP doesn't work (ICMP & UDP does). Any ide

Chacham (981) writes | more than 10 years ago

User Journal 0

Working on a computer for a number of hours running 98SE. Finally, we figured out that ICMP and UDP works, but TCP does not. A similar problem with a suggested solution can be found here, and Microsoft has a KB article on replace the wionsock here. Unfortunately, neither helped.

Working on a computer for a number of hours running 98SE. Finally, we figured out that ICMP and UDP works, but TCP does not. A similar problem with a suggested solution can be found here, and Microsoft has a KB article on replace the wionsock here. Unfortunately, neither helped.

It looks like he'll probably need a complete wipe/reinstall. Any ideas?

UPDATE: Fixed by a friend. Wiped winsock again. Perhaps it was the order in which things were done.

cancel ×

0 comments

Sorry! There are no comments related to the filter you selected.

Check for New Comments
Slashdot Login

Need an Account?

Forgot your password?