Beta
×

Welcome to the Slashdot Beta site -- learn more here. Use the link in the footer or click here to return to the Classic version of Slashdot.

Thank you!

We are sorry to see you leave - Beta is different and we value the time you took to try it out. Before you decide to go, please take a look at some value-adds for Beta and learn more about it. Thank you for reading Slashdot, and for making the site better!

Comments

top

VLC Media Player 0.8.4 is out

Scurrilous Knave Re:Ironically, so much better on Windows... (199 comments)

... it isn't hard to apt-get install vlc.

It isn't hard ... if you're running Debian "sid" (unstable). The vlc package is not currently available for the testing or stable distributions, due to an issue with the FreeType library. I dunno about most Debian users, but I have stable on my servers, testing on my workstations, and unstable on a couple of experimental boxes. Not ideal for using vlc.

To be fair, the lib issue isn't really vlc's fault, and is also a problem for some other Debian packages. They're working to get it resolved, after which it will again become possible to do an aptitude install on it. As long as there are no conflicts with anything else you may have installed.

more than 8 years ago

Submissions

Scurrilous Knave hasn't submitted any stories.

Journals

Scurrilous Knave has no journal entries.

Slashdot Login

Need an Account?

Forgot your password?